Tue Jan 31 23:13:51 CET 2006

Savannah.GNU.org switched its policy

<Original blog entry deleted>

Update 2006-02-09:

Savannah didn't changed its policy about the license requirements, there exists only plans to do so. Currently we discuss how usefull it is to use the GNU GPL for your documentations. However you can even use any other GNU FDL compatible licenses to release your documentations - so we don't limit anybody there.

Another point is that the discussion about the GNU FDL exists because we saw abuses on this issue - nothing else.


Posted by Sebastian Wieseler | Categories: GNU/FSF |